Development

sfDoctrineStatus (diff)

You must first sign up to be able to contribute.

Changes between Version 16 and Version 17 of sfDoctrineStatus

Show
Ignore:
Author:
Karl.Katzke (IP: 128.194.236.64)
Timestamp:
07/05/07 16:57:17 (10 years ago)
Comment:

added note about build-all and build-all-load tasks

Legend:

Unmodified
Added
Removed
Modified
  • sfDoctrineStatus

    v16 v17  
    1717 * It is recommended to upgrade PHP to >= 5.2.2 if running Doctrine > !r1369 (the Summer of Code rewrite)[[BR]] 
    1818 due to segmentation faults that occur in versions of PHP < 5.2.2 
     19 * symofny doctrine-build-all and symfony doctrine-build-all-load tasks do not work fully yet. (as per jonwage)