Development

#9838 (swifmailer version not available)

You must first sign up to be able to contribute.

Ticket #9838 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

swifmailer version not available

Reported by: ma2thieu Assigned to: fabien
Priority: minor Milestone: 1.4.12
Component: mailer Version: 1.4.10
Keywords: Cc:
Qualification: Unreviewed

Description

Swift::VERSION gives @SWIFT_VERSION_NUMBER@ instead of the version number

abstract class Swift
{
  
  /** Swift Mailer Version number generated during dist release process */
  const VERSION = '@SWIFT_VERSION_NUMBER@';

Change History

06/29/11 18:28:47 changed by fabien

  • status changed from new to closed.
  • resolution set to fixed.

(In [32677]) fixed missing information about Swiftmailer version (closes #9838)

06/29/11 18:29:02 changed by fabien

  • milestone set to 1.4.12.