Development

#9083 (web debug toolbar broken in 1.4.7)

You must first sign up to be able to contribute.

Ticket #9083 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

web debug toolbar broken in 1.4.7

Reported by: garak Assigned to: fabien
Priority: major Milestone:
Component: other Version: 1.4.7
Keywords: Cc:
Qualification: Unreviewed

Description

The last upgrade to 1.4.7 broke the web debug toolbar. Clicking on any toolbar link results in a "sfWebDebugShowDetailsFor is not defined" javascript error.

Change History

09/22/10 10:15:43 changed by garak

It looks like the regression was introduced in [30951]. See also comments in #9080

09/22/10 11:36:43 changed by Kris.Wallsmith

  • status changed from new to closed.
  • resolution set to fixed.

(In [30961]) [1.3, 1.4] fixed missing WDT javascript (closes #9083, refs #9080)