Development

#4650 (set_include_path : using wrong propel version)

You must first sign up to be able to contribute.

Ticket #4650 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

set_include_path : using wrong propel version

Reported by: DigitalBase Assigned to: fabien
Priority: major Milestone: 1.1.5
Component: sfPropelPlugin Version: 1.1.4
Keywords: Cc:
Qualification: Unreviewed

Description

I just upgraded from a 1.0 project to 1.1 Seems symfony isn't using the included 1.2 propel version( loaded as plugin) but the one installed on the pear path.

More info : http://groups.google.com/group/symfony-users/browse_thread/thread/2bb2c1143b644dd5#

Change History

10/13/08 11:58:54 changed by DigitalBase

10/13/08 18:17:34 changed by Kris.Wallsmith

(In [12169]) [1.2] Added sfToolkit::addIncludePath() (refs #4650).

10/13/08 18:35:42 changed by Kris.Wallsmith

  • status changed from new to closed.
  • resolution set to fixed.

(In [12170]) [1.2] Implemented sfToolkit::addIncludePath(), fixes #4650.

10/13/08 18:45:39 changed by Kris.Wallsmith

(In [12171]) [1.1] fixed set_include_path : using wrong propel version (refs #4650)

10/13/08 18:46:38 changed by Kris.Wallsmith

DigitalBase: Can you confirm this issue is resolved?

10/14/08 11:12:28 changed by DigitalBase

yes it is solved, tnx kris